428e9d74c4
Update hash of license file (update in year) http://miniupnp.free.fr/files/changelog.php?file=miniupnpc-2.2.3.tar.gz Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
44 lines
1.2 KiB
Diff
44 lines
1.2 KiB
Diff
From f82b0563a72e33800f5918ead68c41bcda1fd4c1 Mon Sep 17 00:00:00 2001
|
|
From: heitbaum <rudi@heitbaum.com>
|
|
Date: Fri, 1 Oct 2021 00:00:27 +1000
|
|
Subject: [PATCH] miniupnpc/CMakeLists.txt: fix install for headers
|
|
|
|
[Retrieved from:
|
|
https://github.com/miniupnp/miniupnp/commit/f82b0563a72e33800f5918ead68c41bcda1fd4c1]
|
|
Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
|
|
---
|
|
miniupnpc/CMakeLists.txt | 20 ++++++++++----------
|
|
1 file changed, 10 insertions(+), 10 deletions(-)
|
|
|
|
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 0553eeb3..6b0904c0 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -221,16 +221,16 @@ endif ()
|
|
|
|
if (NOT UPNPC_NO_INSTALL)
|
|
install (FILES
|
|
- miniupnpc.h
|
|
- miniwget.h
|
|
- upnpcommands.h
|
|
- igd_desc_parse.h
|
|
- upnpreplyparse.h
|
|
- upnperrors.h
|
|
- upnpdev.h
|
|
- miniupnpctypes.h
|
|
- portlistingparse.h
|
|
- miniupnpc_declspec.h
|
|
+ include/miniupnpc.h
|
|
+ include/miniwget.h
|
|
+ include/upnpcommands.h
|
|
+ include/igd_desc_parse.h
|
|
+ include/upnpreplyparse.h
|
|
+ include/upnperrors.h
|
|
+ include/upnpdev.h
|
|
+ include/miniupnpctypes.h
|
|
+ include/portlistingparse.h
|
|
+ include/miniupnpc_declspec.h
|
|
DESTINATION include/miniupnpc
|
|
)
|
|
|