package/sentry-cli: bump version to 2.20.3
Changelog: https://github.com/getsentry/sentry-cli/blob/master/CHANGELOG.md Rebased patch 0001. Signed-off-by: Bernd Kuhls <bernd@kuhls.net> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
This commit is contained in:
parent
961dc9d397
commit
e29f3760e8
@ -1,4 +1,4 @@
|
||||
From a3754088b4cf7d19ff4f9a98412dd132d5baf1c1 Mon Sep 17 00:00:00 2001
|
||||
From 5b4179af15b435a476c006260718d4f6e22ea2ab Mon Sep 17 00:00:00 2001
|
||||
From: Bernd Kuhls <bernd@kuhls.net>
|
||||
Date: Mon, 31 Jul 2023 22:34:04 +0200
|
||||
Subject: [PATCH] Disable SSL support for the curl module
|
||||
@ -17,26 +17,26 @@ Signed-off-by: Bernd Kuhls <bernd@kuhls.net>
|
||||
2 files changed, 1 insertion(+), 11 deletions(-)
|
||||
|
||||
diff --git a/Cargo.lock b/Cargo.lock
|
||||
index 75e1c8c..5121211 100644
|
||||
index e5031db..7357215 100644
|
||||
--- a/Cargo.lock
|
||||
+++ b/Cargo.lock
|
||||
@@ -1557,15 +1557,6 @@ version = "0.1.5"
|
||||
@@ -1521,15 +1521,6 @@ version = "0.1.5"
|
||||
source = "registry+https://github.com/rust-lang/crates.io-index"
|
||||
checksum = "ff011a302c396a5197692431fc1948019154afc178baf7d8e37367442a4601cf"
|
||||
|
||||
-[[package]]
|
||||
-name = "openssl-src"
|
||||
-version = "111.22.0+1.1.1q"
|
||||
-version = "111.25.0+1.1.1t"
|
||||
-source = "registry+https://github.com/rust-lang/crates.io-index"
|
||||
-checksum = "8f31f0d509d1c1ae9cada2f9539ff8f37933831fd5098879e482aa687d659853"
|
||||
-checksum = "3173cd3626c43e3854b1b727422a276e568d9ec5fe8cec197822cf52cfb743d6"
|
||||
-dependencies = [
|
||||
- "cc",
|
||||
-]
|
||||
-
|
||||
[[package]]
|
||||
name = "openssl-sys"
|
||||
version = "0.9.74"
|
||||
@@ -1575,7 +1566,6 @@ dependencies = [
|
||||
version = "0.9.80"
|
||||
@@ -1539,7 +1530,6 @@ dependencies = [
|
||||
"autocfg",
|
||||
"cc",
|
||||
"libc",
|
||||
@ -45,18 +45,18 @@ index 75e1c8c..5121211 100644
|
||||
"vcpkg",
|
||||
]
|
||||
diff --git a/Cargo.toml b/Cargo.toml
|
||||
index abd6839..ddc141f 100644
|
||||
index c8c9ca9..117e77d 100644
|
||||
--- a/Cargo.toml
|
||||
+++ b/Cargo.toml
|
||||
@@ -19,7 +19,7 @@ clap = { version = "3.2.22", default-features = false, features = [
|
||||
"wrap_help",
|
||||
@@ -25,7 +25,7 @@ clap = { version = "4.1.6", default-features = false, features = [
|
||||
"error-context",
|
||||
] }
|
||||
console = "0.15.2"
|
||||
console = "0.15.5"
|
||||
-curl = { version = "0.4.44", features = ["static-curl", "static-ssl"] }
|
||||
+curl = { version = "0.4.44" }
|
||||
dirs = "4.0.0"
|
||||
dotenv = "0.15.0"
|
||||
elementtree = "1.2.2"
|
||||
elementtree = "1.2.3"
|
||||
--
|
||||
2.39.2
|
||||
|
||||
|
@ -1,3 +1,3 @@
|
||||
# locally calculated
|
||||
sha256 fa06f9f47782713eef8a4f10b674e2375b9439360ab34b37558ec4b30ec84861 sentry-cli-2.8.0.tar.gz
|
||||
sha256 2188b8eead4f2b6543725b23852427bea164e8dd76bf1ce33f41ca0c03cfeee7 sentry-cli-2.20.3.tar.gz
|
||||
sha256 9503def7b54ceb6e3cd182fd59bc05d3a30d7eae481e65aaba4b495133c83c14 LICENSE
|
||||
|
@ -4,7 +4,7 @@
|
||||
#
|
||||
################################################################################
|
||||
|
||||
SENTRY_CLI_VERSION = 2.8.0
|
||||
SENTRY_CLI_VERSION = 2.20.3
|
||||
SENTRY_CLI_SITE = $(call github,getsentry,sentry-cli,$(SENTRY_CLI_VERSION))
|
||||
SENTRY_CLI_LICENSE = BSD-3-clause
|
||||
SENTRY_CLI_LICENSE_FILES = LICENSE
|
||||
|
Loading…
Reference in New Issue
Block a user