ad1ad5028a
Signed-off-by: Paulius Zaleckas <paulius.zaleckas@gmail.com>
22 lines
721 B
Diff
22 lines
721 B
Diff
--- a/configure.ac 2008-04-09 15:42:55.000000000 -0400
|
|
+++ b/configure.ac 2008-06-23 09:39:06.000000000 -0400
|
|
@@ -87,12 +87,18 @@ if test x$XSERVER_LIBPCIACCESS = xyes; t
|
|
fi
|
|
|
|
if test "$DRI" != no; then
|
|
+ if test "$cross_compiling" = "no" ; then
|
|
AC_CHECK_FILE([${sdkdir}/dri.h],
|
|
[have_dri_h="yes"], [have_dri_h="no"])
|
|
AC_CHECK_FILE([${sdkdir}/sarea.h],
|
|
[have_sarea_h="yes"], [have_sarea_h="no"])
|
|
AC_CHECK_FILE([${sdkdir}/dristruct.h],
|
|
[have_dristruct_h="yes"], [have_dristruct_h="no"])
|
|
+ else
|
|
+ have_dri_h="yes"
|
|
+ have_sarea_h="yes"
|
|
+ have_dristruct_h="yes"
|
|
+ fi
|
|
fi
|
|
|
|
AC_MSG_CHECKING([whether to include DRI support])
|