6997e461fd
Our kconfig code is updated to the version of kernel 3.9-rc2. No major issues during the migration, except: * Some conflicts when applying 03-change-config-option-prefix.patch due to upstream kernel changes. * The need of adding a new patch, 15-fix-qconf-moc-rule.patch, to fix the make rule that generates the moc file for the Qt-based interface. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Acked-by: Gustavo Zacarias <gustavo@zacarias.com.ar> Tested-by: Gustavo Zacarias <gustavo@zacarias.com.ar> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
36 lines
672 B
Diff
36 lines
672 B
Diff
---
|
|
Makefile | 8 ++++----
|
|
1 file changed, 4 insertions(+), 4 deletions(-)
|
|
|
|
Index: b/Makefile
|
|
===================================================================
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -159,11 +159,11 @@
|
|
|
|
hostprogs-y := conf
|
|
|
|
-ifeq ($(MAKECMDGOALS),nconfig)
|
|
+ifeq ($(MAKECMDGOALS),nconf)
|
|
hostprogs-y += nconf
|
|
endif
|
|
|
|
-ifeq ($(MAKECMDGOALS),menuconfig)
|
|
+ifeq ($(MAKECMDGOALS),mconf)
|
|
hostprogs-y += mconf
|
|
endif
|
|
|
|
@@ -171,10 +171,10 @@
|
|
hostprogs-y += kxgettext
|
|
endif
|
|
|
|
-ifeq ($(MAKECMDGOALS),xconfig)
|
|
+ifeq ($(MAKECMDGOALS),qconf)
|
|
qconf-target := 1
|
|
endif
|
|
-ifeq ($(MAKECMDGOALS),gconfig)
|
|
+ifeq ($(MAKECMDGOALS),gconf)
|
|
gconf-target := 1
|
|
endif
|
|
|