56fcdc9b6e
Closes #437 - Remove a few obsolete patches. - Add a patch to disable syscall tests unsupported by uClibc. - Add a patch to fix sched_getaffinity build. Signed-off-by: Will Newton <will.newton@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
12 lines
641 B
Diff
12 lines
641 B
Diff
--- ltp-full-20090630/testcases/kernel/syscalls/Makefile 2009-02-26 11:37:28.000000000 +0000
|
|
+++ ltp-full-20090630.mod/testcases/kernel/syscalls/Makefile 2009-07-02 14:57:30.000000000 +0100
|
|
@@ -25,7 +25,7 @@
|
|
#
|
|
# Commented this out since there are directories here we don't want built by default
|
|
#
|
|
-SUBDIR = `ls */Makefile | sed "s/Makefile//g"`
|
|
+SUBDIR = `ls */Makefile | sed "s/Makefile//g" | grep -vE "^clock_nanosleep|quotactl|sched_getaffinity|sigreturn|unshare"`
|
|
UCLINUX_SUBDIR = `ls */Makefile | sed "s/Makefile//g" | grep -vE "^fork|epoll|capget|capset|chmod|chown|llseek|nftw|clone|profil|getcontext|remap_file_pages"`
|
|
|
|
all:
|