2a23bd9eff
Following the removal of a number of patches in commit
b37e4a5f56
("package/python3: drop
unnecessary patches"), this commit renumbers the renaming patches, and
refreshes them as well so they apply cleanly with "git am".
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
31 lines
814 B
Diff
31 lines
814 B
Diff
From 7ee16a7096ccf9001f30b9076f562229efb9bcf3 Mon Sep 17 00:00:00 2001
|
|
From: Bernd Kuhls <bernd.kuhls@t-online.de>
|
|
Date: Sat, 11 Apr 2020 22:01:40 +0200
|
|
Subject: [PATCH] Add an option to disable the berkeleydb module
|
|
|
|
Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de>
|
|
---
|
|
configure.ac | 6 ++++++
|
|
1 file changed, 6 insertions(+)
|
|
|
|
diff --git a/configure.ac b/configure.ac
|
|
index da884ddf441..852cbaa6e4c 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -4331,6 +4331,12 @@ if test "$UUID" = "no"; then
|
|
DISABLED_EXTENSIONS="${DISABLED_EXTENSIONS} _uuid"
|
|
fi
|
|
|
|
+AC_ARG_ENABLE(berkeleydb,
|
|
+ AS_HELP_STRING([--disable-berkeleydb], [disable berkeleydb]),
|
|
+ [ if test "$enableval" = "no"; then
|
|
+ DISABLED_EXTENSIONS="${DISABLED_EXTENSIONS} _dbm"
|
|
+ fi])
|
|
+
|
|
AC_SUBST(PYDOC)
|
|
|
|
AC_ARG_ENABLE(pydoc,
|
|
--
|
|
2.44.0
|
|
|