1158ddccd9
This patch converts building of OpenSSL to use Makefile.autotools.in and bumps the version to 0.9.8g. The patches are updated to reflect this version upgrade. A kconfig option for adding the OpenSSL engines is also added. Signed-off-by: Hans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>
14 lines
392 B
Diff
14 lines
392 B
Diff
Dont waste time building manpages if we're not going to use em.
|
|
|
|
--- openssl/Makefile.org
|
|
+++ openssl/Makefile.org
|
|
@@ -792,7 +792,7 @@
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) CC='${CC}' SDIRS='${SDIRS}' CFLAG='${CFLAG}' pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|