77a6a8841d
Fixes: http://autobuild.buildroot.net/results/a15/a152beb56cdc4591868e14cce9a60e51cbfb0abc/ Signed-off-by: Francois Perrad <francois.perrad@gadz.org> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
19 lines
384 B
Diff
19 lines
384 B
Diff
linking of test app needs libUMP
|
|
|
|
Signed-off-by: Francois Perrad <francois.perrad@gadz.org>
|
|
|
|
diff --git a/test/Makefile b/test/Makefile
|
|
index 700416e..92085cb 100644
|
|
--- a/test/Makefile
|
|
+++ b/test/Makefile
|
|
@@ -5,7 +5,7 @@
|
|
all: test
|
|
|
|
test: ../config.mk test.c
|
|
- $(CC) $(CFLAGS) -o $@ test.c -lEGL -lGLESv2
|
|
+ $(CC) $(CFLAGS) -o $@ test.c -lEGL -lGLESv2 -lUMP
|
|
|
|
clean:
|
|
rm -f test
|
|
|