0bb0443ee9
Fixes: http://autobuild.buildroot.net/results/52c02c68be6c0b3e907f7ed645bd2d18476ec4f3/ Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
18 lines
665 B
Diff
18 lines
665 B
Diff
Remove -Werror to avoid build failures
|
|
|
|
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
|
|
|
|
Index: b/Makefile
|
|
===================================================================
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -45,7 +45,7 @@
|
|
> /dev/null 2>&1; then echo "$(1)"; else echo "$(2)"; fi ;)
|
|
|
|
CFLAGS += -g
|
|
-CFLAGS += $(autodepend-flags) -Wall -Werror -Wno-frame-address
|
|
+CFLAGS += $(autodepend-flags) -Wall -Wno-frame-address
|
|
frame-pointer-flag=-f$(if $(KEEP_FRAME_POINTER),no-,)omit-frame-pointer
|
|
fomit_frame_pointer := $(call cc-option, $(frame-pointer-flag), "")
|
|
fnostack_protector := $(call cc-option, -fno-stack-protector, "")
|