8290f2ea11
[Thomas: - Adjust the comment about the dependency on erlang - Fix license to be 'GPLv2+ with OpenSSL exception' and not just 'GPLv2+' - Use double quotes instead of simple quotes in the .mk file. - Don't use the EJABBERD_MAKE_ENV variable, since it's not defined anywhere. - Remove the 0007-fix-init.patch patch, since we're not using the init script provided by ejabberd, and rename 0008-fix-install-permissions.patch to 0007-fix-install-permissions.patch.] Signed-off-by: Johan Oudinet <johan.oudinet@gmail.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
22 lines
937 B
Diff
22 lines
937 B
Diff
Description: remove testing with MySQL and PostgreSQL
|
|
Without this patch a test would be initiated after building ejabberd that
|
|
requires specially configured instances of MySQL and PostgreSQL to be up
|
|
and running.
|
|
Author: Philipp Huebner <debalance@debian.org>
|
|
|
|
Index: ejabberd/Makefile.in
|
|
===================================================================
|
|
--- ejabberd.orig/Makefile.in
|
|
+++ ejabberd/Makefile.in
|
|
@@ -260,10 +260,6 @@ dialyzer: erlang_plt deps_plt ejabberd_p
|
|
status=$$? ; if [ $$status -ne 2 ]; then exit $$status; else exit 0; fi
|
|
|
|
test:
|
|
- @echo "************************** NOTICE ***************************************"
|
|
- @cat test/README
|
|
- @echo "*************************************************************************"
|
|
- $(REBAR) skip_deps=true ct
|
|
|
|
.PHONY: src doc edoc dialyzer Makefile TAGS clean clean-rel distclean rel \
|
|
install uninstall uninstall-binary uninstall-all translations deps test spec \
|