a7e49eb2af
quite work yet for me, but this clearly is a huge project and not having it quite work on the first pass is hardly unexpected. We definately want this stuff in buildroot.
23 lines
699 B
Diff
23 lines
699 B
Diff
--- xf86-video-via-0.2.2/configure.ac.orig 2007-06-10 14:41:40.000000000 +0200
|
|
+++ xf86-video-via-0.2.2/configure.ac 2007-06-10 14:41:48.000000000 +0200
|
|
@@ -71,6 +71,7 @@
|
|
|
|
|
|
if test "x$DRI" != xno; then
|
|
+ if test "$cross_compiling" = "no" ; then
|
|
AC_CHECK_FILE([${sdkdir}/dri.h],
|
|
[have_dri_h="yes"], [have_dri_h="no"])
|
|
AC_CHECK_FILE([${sdkdir}/sarea.h],
|
|
@@ -78,6 +79,11 @@
|
|
AC_CHECK_FILE([${sdkdir}/dristruct.h],
|
|
[have_dristruct_h="yes"], [have_dristruct_h="no"])
|
|
AC_CHECK_HEADER
|
|
+ else
|
|
+ have_dri_h="yes"
|
|
+ have_sarea_h="yes"
|
|
+ have_dristruct_h="yes"
|
|
+ fi
|
|
fi
|
|
|
|
AC_MSG_CHECKING([whether to include DRI support])
|