8a5d57bbb2
GCC-4.1.0. These tool versions are needed so that NPTL support can be added into uClibc. Backporting NPTL from GCC-4.1.0 into GCC-4.0 may be possible, but not recommended.
21 lines
785 B
Diff
21 lines
785 B
Diff
--- gcc-4.1.0/libstdc++-v3/fragment.am 2005-03-21 11:40:14.000000000 -0600
|
|
+++ gcc-4.1.0-patched/libstdc++-v3/fragment.am 2005-04-25 20:14:39.856251785 -0500
|
|
@@ -21,5 +21,5 @@
|
|
$(WARN_FLAGS) $(WERROR) -fdiagnostics-show-location=once
|
|
|
|
# -I/-D flags to pass when compiling.
|
|
-AM_CPPFLAGS = $(GLIBCXX_INCLUDES)
|
|
+AM_CPPFLAGS = $(GLIBCXX_INCLUDES) -I$(toplevel_srcdir)/include
|
|
|
|
--- gcc-4.1.0/libstdc++-v3/libmath/Makefile.am 2005-03-21 11:40:18.000000000 -0600
|
|
+++ gcc-4.1.0-patched/libstdc++-v3/libmath/Makefile.am 2005-04-25 20:14:39.682280735 -0500
|
|
@@ -35,7 +35,7 @@
|
|
|
|
libmath_la_SOURCES = stubs.c
|
|
|
|
-AM_CPPFLAGS = $(CANADIAN_INCLUDES)
|
|
+AM_CPPFLAGS = $(CANADIAN_INCLUDES) -I$(toplevel_srcdir)/include
|
|
|
|
# Only compiling "C" sources in this directory.
|
|
LIBTOOL = @LIBTOOL@ --tag CC
|