kumquat-buildroot/package/ubus/0001-Install-server-and-client-examples.patch
Sergio Prado 245330d667 ubus: new package
Signed-off-by: Sergio Prado <sergio.prado@e-labworks.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
2015-12-22 21:16:54 +01:00

24 lines
544 B
Diff

Install server and client examples
Signed-off-by: Sergio Prado <sergio.prado@e-labworks.com>
---
examples/CMakeLists.txt | 4 ++++
1 file changed, 4 insertions(+)
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 0279f6e66b50..2f8f4e026e20 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -9,4 +9,8 @@ IF (BUILD_EXAMPLES)
ADD_EXECUTABLE(client client.c count.c)
TARGET_LINK_LIBRARIES(client ubus ubox)
+
+ INSTALL(TARGETS server client
+ RUNTIME DESTINATION sbin
+ )
ENDIF()
--
1.9.1