8c0bfcede9
cpe:2.3🅰️gunicorn:gunicorn is a valid CPE identifier for this package: https://nvd.nist.gov/products/cpe/detail/DAF075D2-70F3-4D2A-B7C9-75A7A1C38C83 Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com> Signed-off-by: Yann E. MORIN <yann.morin.1998@free.fr>
17 lines
636 B
Makefile
17 lines
636 B
Makefile
################################################################################
|
|
#
|
|
# python-gunicorn
|
|
#
|
|
################################################################################
|
|
|
|
PYTHON_GUNICORN_VERSION = 21.2.0
|
|
PYTHON_GUNICORN_SOURCE = gunicorn-$(PYTHON_GUNICORN_VERSION).tar.gz
|
|
PYTHON_GUNICORN_SITE = https://files.pythonhosted.org/packages/06/89/acd9879fa6a5309b4bf16a5a8855f1e58f26d38e0c18ede9b3a70996b021
|
|
PYTHON_GUNICORN_SETUP_TYPE = setuptools
|
|
PYTHON_GUNICORN_LICENSE = MIT
|
|
PYTHON_GUNICORN_LICENSE_FILES = LICENSE
|
|
PYTHON_GUNICORN_CPE_ID_VENDOR = gunicorn
|
|
PYTHON_GUNICORN_CPE_ID_PRODUCT = gunicorn
|
|
|
|
$(eval $(python-package))
|