sync with latest upstream cvs
This commit is contained in:
parent
6f0d5ceaed
commit
69f053fdb4
@ -9,6 +9,6 @@ D/tests////
|
||||
D/testsuite////
|
||||
/Makefile/1.6/Thu Aug 4 14:15:16 2005//
|
||||
/uname/1.4/Thu Aug 4 14:15:16 2005//
|
||||
/ChangeLog/1.346/Wed Jan 4 04:04:46 2006//
|
||||
/config.guess/1.342/Wed Jan 4 04:04:46 2006//
|
||||
/config.sub/1.337/Wed Jan 4 04:04:46 2006//
|
||||
/ChangeLog/1.355/Thu Mar 2 06:17:14 2006//
|
||||
/config.guess/1.349/Thu Mar 2 06:17:33 2006//
|
||||
/config.sub/1.340/Thu Mar 2 06:17:43 2006//
|
||||
|
@ -1,3 +1,58 @@
|
||||
2006-02-27 David S. Miller <davem@sunset.davemloft.net>
|
||||
Ben Elliston <bje@gnu.org>
|
||||
|
||||
* config.sub (sparcv9v, sparc64v): Recognise SUN4V-based SPARCs.
|
||||
* testsuite/config-sub.data: Add test cases.
|
||||
|
||||
2006-02-27 Ben Elliston <bje@gnu.org>
|
||||
|
||||
* config.guess, config.sub: Add 2006 to copyright years.
|
||||
|
||||
2006-02-23 Ben Elliston <bje@gnu.org>
|
||||
|
||||
* config.guess (EM64T:Interix:*:*): New case.
|
||||
* testsuite/config-guess.data: Add test case.
|
||||
|
||||
2006-02-23 Mike Frysinger <vapier@gentoo.org>
|
||||
|
||||
* config.sub (nios, nios2): New.
|
||||
* testsuite/config-sub.data: Add test cases.
|
||||
|
||||
2006-02-23 Ben Elliston <bje@gnu.org>
|
||||
|
||||
* config.guess (x86:Interix*:[345]*): Retain full Interix version.
|
||||
* testsuite/config-guess.data: Update Interix test(s).
|
||||
|
||||
2006-02-23 Ben Elliston <bje@gnu.org>
|
||||
|
||||
* testsuite/config-guess.data: Tweak MSYS_NT-5.1 test.
|
||||
|
||||
2006-02-23 Dan Nicolaescu <dann@ics.uci.edu>
|
||||
|
||||
* config.guess (i*86:Linux:*:*): Recognise the Sun Studio compiler
|
||||
by handling #if defined(__sun).
|
||||
|
||||
2006-02-23 Ben Elliston <bje@gnu.org>
|
||||
|
||||
* config.guess: Handle i*:MSYS_NT-*:*:* for MSYS/Mingw.
|
||||
* testsuite/config-guess.data: Add test case.
|
||||
|
||||
2006-01-30 Ralf Wildenhues <Ralf.Wildenhues@gmx.de>
|
||||
|
||||
* config.guess: Don't use semicolons to separate sed commands, as
|
||||
POSIX says it's not portable.
|
||||
Noted by Paul Eggert <eggert@cs.ucla.edu>.
|
||||
|
||||
2006-01-30 Ralf Wildenhues <Ralf.Wildenhues@gmx.de>
|
||||
|
||||
* config.guess (set_cc_for_build): Do not pass `-q' to mktemp.
|
||||
Reported by Bruce Korb <bkorb@gnu.org>.
|
||||
|
||||
2006-01-19 Robert Millan <robertmh@gnu.org>
|
||||
|
||||
* testsuite/config-guess.data: Add test case for GNU/kFreeBSD.
|
||||
* testsuite/config-sub.data: Add test case for amd64-kfreebsd5.4-gnu.
|
||||
|
||||
2006-01-02 Ben Elliston <bje@gnu.org>
|
||||
|
||||
* config.guess (*:SolidBSD:*:*): New.
|
||||
|
35
package/gnuconfig/config.guess
vendored
35
package/gnuconfig/config.guess
vendored
@ -1,9 +1,10 @@
|
||||
#! /bin/sh
|
||||
# Attempt to guess a canonical system name.
|
||||
# Copyright (C) 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999,
|
||||
# 2000, 2001, 2002, 2003, 2004, 2005 Free Software Foundation, Inc.
|
||||
# 2000, 2001, 2002, 2003, 2004, 2005, 2006 Free Software Foundation,
|
||||
# Inc.
|
||||
|
||||
timestamp='2006-01-02'
|
||||
timestamp='2006-02-27'
|
||||
|
||||
# This file is free software; you can redistribute it and/or modify it
|
||||
# under the terms of the GNU General Public License as published by
|
||||
@ -106,7 +107,7 @@ set_cc_for_build='
|
||||
trap "exitcode=\$?; (rm -f \$tmpfiles 2>/dev/null; rmdir \$tmp 2>/dev/null) && exit \$exitcode" 0 ;
|
||||
trap "rm -f \$tmpfiles 2>/dev/null; rmdir \$tmp 2>/dev/null; exit 1" 1 2 13 15 ;
|
||||
: ${TMPDIR=/tmp} ;
|
||||
{ tmp=`(umask 077 && mktemp -d -q "$TMPDIR/cgXXXXXX") 2>/dev/null` && test -n "$tmp" && test -d "$tmp" ; } ||
|
||||
{ tmp=`(umask 077 && mktemp -d "$TMPDIR/cgXXXXXX") 2>/dev/null` && test -n "$tmp" && test -d "$tmp" ; } ||
|
||||
{ test -n "$RANDOM" && tmp=$TMPDIR/cg$$-$RANDOM && (umask 077 && mkdir $tmp) ; } ||
|
||||
{ tmp=$TMPDIR/cg-$$ && (umask 077 && mkdir $tmp) && echo "Warning: creating insecure temp directory" >&2 ; } ||
|
||||
{ echo "$me: cannot create a temporary directory in $TMPDIR" >&2 ; exit 1 ; } ;
|
||||
@ -797,6 +798,9 @@ EOF
|
||||
i*:MINGW*:*)
|
||||
echo ${UNAME_MACHINE}-pc-mingw32
|
||||
exit ;;
|
||||
i*:MSYS_NT-*:*:*)
|
||||
echo ${UNAME_MACHINE}-pc-mingw32
|
||||
exit ;;
|
||||
i*:windows32*:*)
|
||||
# uname -m includes "-pc" on this system.
|
||||
echo ${UNAME_MACHINE}-mingw32
|
||||
@ -805,7 +809,10 @@ EOF
|
||||
echo ${UNAME_MACHINE}-pc-pw32
|
||||
exit ;;
|
||||
x86:Interix*:[345]*)
|
||||
echo i586-pc-interix${UNAME_RELEASE}|sed -e 's/\..*//'
|
||||
echo i586-pc-interix${UNAME_RELEASE}
|
||||
exit ;;
|
||||
EM64T:Interix*:[345]*)
|
||||
echo x86_64-unknown-interix${UNAME_RELEASE}
|
||||
exit ;;
|
||||
[345]86:Windows_95:* | [345]86:Windows_98:* | [345]86:Windows_NT:*)
|
||||
echo i${UNAME_MACHINE}-pc-mks
|
||||
@ -876,7 +883,11 @@ EOF
|
||||
#endif
|
||||
#endif
|
||||
EOF
|
||||
eval "`$CC_FOR_BUILD -E $dummy.c 2>/dev/null | sed -n '/^CPU/{s: ::g;p;}'`"
|
||||
eval "`$CC_FOR_BUILD -E $dummy.c 2>/dev/null | sed -n '
|
||||
/^CPU/{
|
||||
s: ::g
|
||||
p
|
||||
}'`"
|
||||
test x"${CPU}" != x && { echo "${CPU}-unknown-linux-${LIBC}"; exit; }
|
||||
;;
|
||||
mips64:Linux:*:*)
|
||||
@ -895,7 +906,11 @@ EOF
|
||||
#endif
|
||||
#endif
|
||||
EOF
|
||||
eval "`$CC_FOR_BUILD -E $dummy.c 2>/dev/null | sed -n '/^CPU/{s: ::g;p;}'`"
|
||||
eval "`$CC_FOR_BUILD -E $dummy.c 2>/dev/null | sed -n '
|
||||
/^CPU/{
|
||||
s: ::g
|
||||
p
|
||||
}'`"
|
||||
test x"${CPU}" != x && { echo "${CPU}-unknown-linux-${LIBC}"; exit; }
|
||||
;;
|
||||
or32:Linux:*:*)
|
||||
@ -994,7 +1009,7 @@ EOF
|
||||
LIBC=gnulibc1
|
||||
# endif
|
||||
#else
|
||||
#if defined(__INTEL_COMPILER) || defined(__PGI)
|
||||
#if defined(__INTEL_COMPILER) || defined(__PGI) || defined(__sun)
|
||||
LIBC=gnu
|
||||
#else
|
||||
LIBC=gnuaout
|
||||
@ -1004,7 +1019,11 @@ EOF
|
||||
LIBC=dietlibc
|
||||
#endif
|
||||
EOF
|
||||
eval "`$CC_FOR_BUILD -E $dummy.c 2>/dev/null | sed -n '/^LIBC/{s: ::g;p;}'`"
|
||||
eval "`$CC_FOR_BUILD -E $dummy.c 2>/dev/null | sed -n '
|
||||
/^LIBC/{
|
||||
s: ::g
|
||||
p
|
||||
}'`"
|
||||
test x"${LIBC}" != x && {
|
||||
echo "${UNAME_MACHINE}-pc-linux-${LIBC}"
|
||||
exit
|
||||
|
22
package/gnuconfig/config.sub
vendored
22
package/gnuconfig/config.sub
vendored
@ -1,9 +1,10 @@
|
||||
#! /bin/sh
|
||||
# Configuration validation subroutine script.
|
||||
# Copyright (C) 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999,
|
||||
# 2000, 2001, 2002, 2003, 2004, 2005 Free Software Foundation, Inc.
|
||||
# 2000, 2001, 2002, 2003, 2004, 2005, 2006 Free Software Foundation,
|
||||
# Inc.
|
||||
|
||||
timestamp='2006-01-02'
|
||||
timestamp='2006-02-27'
|
||||
|
||||
# This file is (in principle) common to ALL GNU software.
|
||||
# The presence of a machine in this file suggests that SOME GNU software
|
||||
@ -268,15 +269,16 @@ case $basic_machine in
|
||||
| mn10200 | mn10300 \
|
||||
| mt \
|
||||
| msp430 \
|
||||
| nios | nios2 \
|
||||
| ns16k | ns32k \
|
||||
| or32 \
|
||||
| pdp10 | pdp11 | pj | pjl \
|
||||
| powerpc | powerpc64 | powerpc64le | powerpcle | ppcbe \
|
||||
| pyramid \
|
||||
| sh | sh[1234] | sh[24]a | sh[24]a*eb | sh[23]e | sh[34]eb | shbe | shle | sh[1234]le | sh3ele \
|
||||
| sh | sh[1234] | sh[24]a | sh[24]a*eb | sh[23]e | sh[34]eb | shbe | sheb | shle | sh[1234]le | sh3ele \
|
||||
| sh64 | sh64le \
|
||||
| sparc | sparc64 | sparc64b | sparc86x | sparclet | sparclite \
|
||||
| sparcv8 | sparcv9 | sparcv9b \
|
||||
| sparc | sparc64 | sparc64b | sparc64v | sparc86x | sparclet | sparclite \
|
||||
| sparcv8 | sparcv9 | sparcv9b | sparcv9v \
|
||||
| strongarm \
|
||||
| tahoe | thumb | tic4x | tic80 | tron \
|
||||
| v850 | v850e \
|
||||
@ -298,9 +300,6 @@ case $basic_machine in
|
||||
ms1)
|
||||
basic_machine=mt-unknown
|
||||
;;
|
||||
nios2 | nios2-* | nios2 | nios2-*)
|
||||
basic_machine=nios2-altera
|
||||
;;
|
||||
|
||||
# We use `pc' rather than `unknown'
|
||||
# because (1) that's what they normally are, and
|
||||
@ -353,6 +352,7 @@ case $basic_machine in
|
||||
| mmix-* \
|
||||
| mt-* \
|
||||
| msp430-* \
|
||||
| nios-* | nios2-* \
|
||||
| none-* | np1-* | ns16k-* | ns32k-* \
|
||||
| orion-* \
|
||||
| pdp10-* | pdp11-* | pj-* | pjl-* | pn-* | power-* \
|
||||
@ -361,9 +361,9 @@ case $basic_machine in
|
||||
| romp-* | rs6000-* \
|
||||
| sh-* | sh[1234]-* | sh[24]a-* | sh[23]e-* | sh[34]eb-* | shbe-* \
|
||||
| shle-* | sh[1234]le-* | sh3ele-* | sh64-* | sh64le-* \
|
||||
| sparc-* | sparc64-* | sparc64b-* | sparc86x-* | sparclet-* \
|
||||
| sparc-* | sparc64-* | sparc64b-* | sparc64v-* | sparc86x-* | sparclet-* \
|
||||
| sparclite-* \
|
||||
| sparcv8-* | sparcv9-* | sparcv9b-* | strongarm-* | sv1-* | sx?-* \
|
||||
| sparcv8-* | sparcv9-* | sparcv9b-* | sparcv9v-* | strongarm-* | sv1-* | sx?-* \
|
||||
| tahoe-* | thumb-* \
|
||||
| tic30-* | tic4x-* | tic54x-* | tic55x-* | tic6x-* | tic80-* \
|
||||
| tron-* \
|
||||
@ -1147,7 +1147,7 @@ case $basic_machine in
|
||||
sh[1234] | sh[24]a | sh[34]eb | sh[1234]le | sh[23]ele)
|
||||
basic_machine=sh-unknown
|
||||
;;
|
||||
sparc | sparcv8 | sparcv9 | sparcv9b)
|
||||
sparc | sparcv8 | sparcv9 | sparcv9b | sparcv9v)
|
||||
basic_machine=sparc-sun
|
||||
;;
|
||||
cydra)
|
||||
|
@ -1,11 +1,11 @@
|
||||
Index: config.guess
|
||||
===================================================================
|
||||
RCS file: /cvsroot/config/config/config.guess,v
|
||||
retrieving revision 1.341
|
||||
diff -u -p -r1.341 config.guess
|
||||
--- config.guess 22 Dec 2005 23:50:21 -0000 1.341
|
||||
+++ config.guess 30 Dec 2005 23:47:21 -0000
|
||||
@@ -138,6 +138,23 @@ UNAME_RELEASE=`(uname -r) 2>/dev/null` |
|
||||
retrieving revision 1.349
|
||||
diff -u -p -r1.349 config.guess
|
||||
--- config.guess 26 Feb 2006 23:11:20 -0000 1.349
|
||||
+++ config.guess 2 Mar 2006 06:15:33 -0000
|
||||
@@ -139,6 +139,23 @@ UNAME_RELEASE=`(uname -r) 2>/dev/null` |
|
||||
UNAME_SYSTEM=`(uname -s) 2>/dev/null` || UNAME_SYSTEM=unknown
|
||||
UNAME_VERSION=`(uname -v) 2>/dev/null` || UNAME_VERSION=unknown
|
||||
|
||||
@ -29,7 +29,7 @@ diff -u -p -r1.341 config.guess
|
||||
# Note: order is significant - the case branches are not exclusive.
|
||||
|
||||
case "${UNAME_MACHINE}:${UNAME_SYSTEM}:${UNAME_RELEASE}:${UNAME_VERSION}" in
|
||||
@@ -820,25 +837,25 @@ EOF
|
||||
@@ -830,25 +847,25 @@ EOF
|
||||
echo ${UNAME_MACHINE}-pc-minix
|
||||
exit ;;
|
||||
arm*:Linux:*:*)
|
||||
@ -62,19 +62,19 @@ diff -u -p -r1.341 config.guess
|
||||
exit ;;
|
||||
mips:Linux:*:*)
|
||||
eval $set_cc_for_build
|
||||
@@ -857,7 +874,7 @@ EOF
|
||||
#endif
|
||||
EOF
|
||||
eval "`$CC_FOR_BUILD -E $dummy.c 2>/dev/null | sed -n '/^CPU/{s: ::g;p;}'`"
|
||||
@@ -871,7 +888,7 @@ EOF
|
||||
s: ::g
|
||||
p
|
||||
}'`"
|
||||
- test x"${CPU}" != x && { echo "${CPU}-unknown-linux-gnu"; exit; }
|
||||
+ test x"${CPU}" != x && { echo "${CPU}-unknown-linux-${LIBC}"; exit; }
|
||||
;;
|
||||
mips64:Linux:*:*)
|
||||
eval $set_cc_for_build
|
||||
@@ -876,16 +893,16 @@ EOF
|
||||
#endif
|
||||
EOF
|
||||
eval "`$CC_FOR_BUILD -E $dummy.c 2>/dev/null | sed -n '/^CPU/{s: ::g;p;}'`"
|
||||
@@ -894,16 +911,16 @@ EOF
|
||||
s: ::g
|
||||
p
|
||||
}'`"
|
||||
- test x"${CPU}" != x && { echo "${CPU}-unknown-linux-gnu"; exit; }
|
||||
+ test x"${CPU}" != x && { echo "${CPU}-unknown-linux-${LIBC}"; exit; }
|
||||
;;
|
||||
@ -92,7 +92,7 @@ diff -u -p -r1.341 config.guess
|
||||
exit ;;
|
||||
alpha:Linux:*:*)
|
||||
case `sed -n '/^cpu model/s/^.*: \(.*\)/\1/p' < /proc/cpuinfo` in
|
||||
@@ -898,37 +915,37 @@ EOF
|
||||
@@ -916,37 +933,37 @@ EOF
|
||||
EV68*) UNAME_MACHINE=alphaev68 ;;
|
||||
esac
|
||||
objdump --private-headers /bin/sh | grep ld.so.1 >/dev/null
|
||||
@ -141,7 +141,7 @@ diff -u -p -r1.341 config.guess
|
||||
exit ;;
|
||||
i*86:Linux:*:*)
|
||||
# The BFD linker knows what the default object file format is, so
|
||||
@@ -943,20 +960,22 @@ EOF
|
||||
@@ -961,20 +978,22 @@ EOF
|
||||
p'`
|
||||
case "$ld_supported_targets" in
|
||||
elf32-i386)
|
||||
|
@ -1,17 +0,0 @@
|
||||
Index: config.sub
|
||||
===================================================================
|
||||
RCS file: /cvsroot/config/config/config.sub,v
|
||||
retrieving revision 1.336
|
||||
diff -u -p -r1.336 config.sub
|
||||
--- config.sub 22 Dec 2005 23:50:21 -0000 1.336
|
||||
+++ config.sub 30 Dec 2005 23:37:29 -0000
|
||||
@@ -298,6 +298,9 @@ case $basic_machine in
|
||||
ms1)
|
||||
basic_machine=mt-unknown
|
||||
;;
|
||||
+ nios2 | nios2-* | nios2 | nios2-*)
|
||||
+ basic_machine=nios2-altera
|
||||
+ ;;
|
||||
|
||||
# We use `pc' rather than `unknown'
|
||||
# because (1) that's what they normally are, and
|
@ -1,11 +1,11 @@
|
||||
Index: config.sub
|
||||
===================================================================
|
||||
RCS file: /cvsroot/config/config/config.sub,v
|
||||
retrieving revision 1.336
|
||||
diff -u -p -r1.336 config.sub
|
||||
--- config.sub 22 Dec 2005 23:50:21 -0000 1.336
|
||||
+++ config.sub 30 Dec 2005 23:38:29 -0000
|
||||
@@ -243,7 +243,7 @@ case $basic_machine in
|
||||
retrieving revision 1.340
|
||||
diff -u -p -r1.340 config.sub
|
||||
--- config.sub
|
||||
+++ config.sub
|
||||
@@ -244,7 +244,7 @@ case $basic_machine in
|
||||
| arc | arm | arm[bl]e | arme[lb] | armv[2345] | armv[345][lb] | avr \
|
||||
| bfin \
|
||||
| c4x | clipper \
|
||||
@ -14,7 +14,7 @@ diff -u -p -r1.336 config.sub
|
||||
| fr30 | frv \
|
||||
| h8300 | h8500 | hppa | hppa1.[01] | hppa2.0 | hppa2.0[nw] | hppa64 \
|
||||
| i370 | i860 | i960 | ia64 \
|
||||
@@ -690,6 +690,24 @@ case $basic_machine in
|
||||
@@ -693,6 +693,24 @@ case $basic_machine in
|
||||
basic_machine=m68k-atari
|
||||
os=-mint
|
||||
;;
|
||||
@ -39,7 +39,7 @@ diff -u -p -r1.336 config.sub
|
||||
mips3*-*)
|
||||
basic_machine=`echo $basic_machine | sed -e 's/mips3/mips64/'`
|
||||
;;
|
||||
@@ -1214,7 +1232,7 @@ case $os in
|
||||
@@ -1218,7 +1236,7 @@ case $os in
|
||||
| -os2* | -vos* | -palmos* | -uclinux* | -nucleus* \
|
||||
| -morphos* | -superux* | -rtmk* | -rtmk-nova* | -windiss* \
|
||||
| -powermax* | -dnix* | -nx6 | -nx7 | -sei* | -dragonfly* \
|
||||
|
@ -19,12 +19,12 @@ retrieving revision 1.336
|
||||
diff -u -p -r1.336 config.sub
|
||||
--- config.sub 22 Dec 2005 23:50:21 -0000 1.336
|
||||
+++ config.sub 30 Dec 2005 23:36:24 -0000
|
||||
@@ -273,7 +273,7 @@ case $basic_machine in
|
||||
@@ -275,7 +275,7 @@ case $basic_machine in
|
||||
| pdp10 | pdp11 | pj | pjl \
|
||||
| powerpc | powerpc64 | powerpc64le | powerpcle | ppcbe \
|
||||
| pyramid \
|
||||
- | sh | sh[1234] | sh[24]a | sh[23]e | sh[34]eb | shbe | shle | sh[1234]le | sh3ele \
|
||||
+ | sh | sh[1234] | sh[24]a | sh[24]a*eb | sh[23]e | sh[34]eb | shbe | shle | sh[1234]le | sh3ele \
|
||||
+ | sh | sh[1234] | sh[24]a | sh[24]a*eb | sh[23]e | sh[34]eb | shbe | sheb | shle | sh[1234]le | sh3ele \
|
||||
| sh64 | sh64le \
|
||||
| sparc | sparc64 | sparc64b | sparc86x | sparclet | sparclite \
|
||||
| sparcv8 | sparcv9 | sparcv9b \
|
||||
| sparc | sparc64 | sparc64b | sparc64v | sparc86x | sparclet | sparclite \
|
||||
| sparcv8 | sparcv9 | sparcv9b | sparcv9v \
|
||||
|
@ -2,6 +2,6 @@
|
||||
/config-guess.sh/1.4/Thu Aug 4 14:15:16 2005//
|
||||
/config-sub.sh/1.2/Thu Aug 4 14:15:16 2005//
|
||||
/uname.in/1.1/Thu Aug 4 14:15:16 2005//
|
||||
/config-guess.data/1.21/Wed Jan 4 04:04:46 2006//
|
||||
/config-sub.data/1.30/Wed Jan 4 04:04:46 2006//
|
||||
/config-guess.data/1.25/Thu Mar 2 06:17:14 2006//
|
||||
/config-sub.data/1.33/Thu Mar 2 06:17:14 2006//
|
||||
D
|
||||
|
@ -12,9 +12,12 @@ i586 5.0.0 skyos ignored i586-pc-skyos5.0.0
|
||||
i786-pc ignored windows32 ignored i786-pc-mingw32
|
||||
or32 ignored Linux ignored or32-unknown-linux-gnu
|
||||
x86_64 1.5.18(0.132/4/2) CYGWIN_NT-5.2 ignored x86_64-unknown-cygwin
|
||||
x86 5.0 Interix ignored i586-pc-interix5
|
||||
x86 5.2 Interix ignored i586-pc-interix5.2
|
||||
ppc64 2.6.9-22 Linux ignored powerpc64-unknown-linux-gnu
|
||||
vax 2.6.15 Linux ignored vax-dec-linux-gnu
|
||||
i586 ignored rdos ignored i586-pc-rdos
|
||||
pc98 7.0 FreeBSD ignored i386-unknown-freebsd7.0
|
||||
i586 1.0 SolidBSD ignored i586-unknown-solidbsd1.0
|
||||
i686 5.4-1-686 GNU/kFreeBSD ignored i686-unknown-kfreebsd5.4-gnu
|
||||
i686 1.0.10(0.46/3/2) MSYS_NT-5.1 ignored i686-pc-mingw32
|
||||
EM64T 5.2 Interix ignored x86_64-unknown-interix5.2
|
||||
|
@ -81,3 +81,12 @@ i386-linux-newlib i386-pc-linux-newlib
|
||||
mb-elf mb-unknown-elf
|
||||
microblaze-elf microblaze-unknown-elf
|
||||
i386-solidbsd i386-pc-solidbsd
|
||||
amd64-kfreebsd5.4-gnu x86_64-pc-kfreebsd5.4-gnu
|
||||
nios nios-unknown-none
|
||||
nios2 nios2-unknown-none
|
||||
nios-elf nios-unknown-elf
|
||||
nios2-elf nios2-unknown-elf
|
||||
sparcv9v-elf sparcv9v-unknown-elf
|
||||
sparc64v-elf sparc64v-unknown-elf
|
||||
sparcv9v-solaris2.9 sparcv9v-unknown-solaris2.9
|
||||
sparc64v-solaris2.9 sparc64v-unknown-solaris2.9
|
||||
|
Loading…
Reference in New Issue
Block a user