package/ltris: bump to version 1.2.7
Update to the latest release, remove fix that was merged upstream. Signed-off-by: Julien BOIBESSOT <julien.boibessot@armadeus.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
This commit is contained in:
parent
519374f0d2
commit
61848605cd
@ -813,7 +813,6 @@ package/lshw/0001-solve-Compile-error-when-g-version-is-less-than-5.patch Upstre
|
||||
package/ltrace/0001-arm-plt.patch Upstream
|
||||
package/ltrace/0002-sparc-add-missing-library.h-include.patch Upstream
|
||||
package/ltrace/0003-configure.ac-fix-autoreconf-with-autoconf-2.70.patch Upstream
|
||||
package/ltris/0001-fix-build-with-gcc-4.8.patch Upstream
|
||||
package/lttng-babeltrace/0001-tests-lib-Makefile.am-remove-unneeded-static-flag.patch Upstream
|
||||
package/lttng-babeltrace/0002-configure.ac-fix-popt-static-build.patch Upstream
|
||||
package/lttng-libust/0001-configure.ac-add-disable-tests.patch Upstream
|
||||
|
@ -1,20 +0,0 @@
|
||||
Fix build with gcc 4.8
|
||||
|
||||
Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
|
||||
[Upstream status: https://sourceforge.net/p/lgames/patches/28]
|
||||
Index: ltris/src/bowl.c
|
||||
===================================================================
|
||||
--- ltris/src/bowl.c (révision 421)
|
||||
+++ ltris/src/bowl.c (copie de travail)
|
||||
@@ -828,9 +828,10 @@
|
||||
*/
|
||||
void bowl_init_block_masks()
|
||||
{
|
||||
+ int i;
|
||||
int masksize = sizeof(block_masks[0].mask); // same for all
|
||||
|
||||
- for (int i = 0; i < 7; i++) {
|
||||
+ for (i = 0; i < 7; i++) {
|
||||
block_masks[i].rx = 2;
|
||||
block_masks[i].ry = 2;
|
||||
memset(block_masks[i].mask, 0, masksize );
|
@ -1,3 +1,3 @@
|
||||
# Locally computed:
|
||||
sha256 a7bc6c5fc6539b88505077a1b4580edc9b179ce0a6b829c58fbd9416cf456195 ltris-1.2.tar.gz
|
||||
sha256 1291c6a642d06b9ee153ac0a2e7855a2c983e839c618f1a294df04d829525cb0 ltris-1.2.7.tar.gz
|
||||
sha256 67f82e045cf7acfef853ea0f426575a8359161a0a325e19f02b529a87c4b6c34 COPYING
|
||||
|
@ -5,7 +5,7 @@
|
||||
################################################################################
|
||||
|
||||
LTRIS_SITE = http://downloads.sourceforge.net/lgames/ltris
|
||||
LTRIS_VERSION = 1.2
|
||||
LTRIS_VERSION = 1.2.7
|
||||
LTRIS_LICENSE = GPL-2.0+
|
||||
LTRIS_LICENSE_FILES = COPYING
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user