package/ply: bump to version 2.2.0
Remove patches which are now included in version 2.2.0 and no longer needed. Signed-off-by: Andreas Klinger <ak@it-klinger.de> Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
This commit is contained in:
parent
e13c9ccf43
commit
6066557ace
@ -1,29 +0,0 @@
|
||||
From 684bae6043fa2242a5c6551c3f260c9db0cf7dc8 Mon Sep 17 00:00:00 2001
|
||||
From: Andreas Klinger <ak@it-klinger.de>
|
||||
Date: Mon, 4 Jan 2021 08:40:50 +0100
|
||||
Subject: [PATCH] configure.ac: fix error with version string
|
||||
|
||||
When autoreconfiguring there's an error: "configure.ac:6: error: AC_INIT
|
||||
should be called with package and version arguments".
|
||||
|
||||
Put version string in square brackets to satisfy autoconfigure.
|
||||
|
||||
Signed-off-by: Andreas Klinger <ak@it-klinger.de>
|
||||
---
|
||||
configure.ac | 2 +-
|
||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/configure.ac b/configure.ac
|
||||
index 65387d6..7a0054e 100644
|
||||
--- a/configure.ac
|
||||
+++ b/configure.ac
|
||||
@@ -1,5 +1,5 @@
|
||||
AC_PREREQ(2.61)
|
||||
-AC_INIT(ply, m4_esyscmd_s(git describe --always --dirty),
|
||||
+AC_INIT(ply, [2.1.1],
|
||||
https://github.com/wkz/ply/issues)
|
||||
|
||||
AC_GNU_SOURCE
|
||||
--
|
||||
2.20.1
|
||||
|
@ -1,27 +0,0 @@
|
||||
From 3fb3cb779c535ec28cbba80573bbea42435108c0 Mon Sep 17 00:00:00 2001
|
||||
From: Andreas Klinger <ak@it-klinger.de>
|
||||
Date: Mon, 4 Jan 2021 20:48:41 +0100
|
||||
Subject: [PATCH] printxf.h: add stdarg.h in include
|
||||
|
||||
Include of <stdarg.h> is needed for va_list.
|
||||
|
||||
Signed-off-by: Andreas Klinger <ak@it-klinger.de>
|
||||
---
|
||||
include/ply/printxf.h | 1 +
|
||||
1 file changed, 1 insertion(+)
|
||||
|
||||
diff --git a/include/ply/printxf.h b/include/ply/printxf.h
|
||||
index a59f0d2..e985936 100644
|
||||
--- a/include/ply/printxf.h
|
||||
+++ b/include/ply/printxf.h
|
||||
@@ -8,6 +8,7 @@
|
||||
#define _PRINTXF_H
|
||||
|
||||
#include <stdio.h>
|
||||
+#include <stdarg.h>
|
||||
|
||||
struct printxf;
|
||||
|
||||
--
|
||||
2.20.1
|
||||
|
@ -1,3 +1,3 @@
|
||||
# Locally calculated
|
||||
sha256 cecf0913c65027750ac3272e936110c9f843435938f9ca2edbc34e99ba6c00e2 ply-2.1.1.tar.gz
|
||||
sha256 8cd92fc8784873fb0507bc11f3f62a31d0345c64914ddaadb958d8b2d6de0100 ply-2.2.0.tar.gz
|
||||
sha256 8177f97513213526df2cf6184d8ff986c675afb514d4e68a404010521b880643 COPYING
|
||||
|
@ -4,7 +4,7 @@
|
||||
#
|
||||
################################################################################
|
||||
|
||||
PLY_VERSION = 2.1.1
|
||||
PLY_VERSION = 2.2.0
|
||||
PLY_SITE = $(call github,wkz,ply,$(PLY_VERSION))
|
||||
PLY_AUTORECONF = YES
|
||||
PLY_LICENSE = GPL-2.0
|
||||
|
Loading…
Reference in New Issue
Block a user