vpnc: remove unused legacy patches

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
This commit is contained in:
Peter Korsgaard 2010-06-13 14:51:23 +02:00
parent 7c709f4aff
commit 5485120b47
2 changed files with 0 additions and 24 deletions

View File

@ -1,12 +0,0 @@
diff -urN vpnc-0.4.0-0rig/Makefile vpnc-0.4.0/Makefile
--- vpnc-0.4.0-0rig/Makefile 2007-02-19 21:51:12.000000000 +0100
+++ vpnc-0.4.0/Makefile 2007-07-17 19:59:53.000000000 +0200
@@ -35,7 +35,7 @@
RELEASE_VERSION := $(shell cat VERSION)
CC=gcc
-CFLAGS += -W -Wall -O3 -Wmissing-declarations -Wwrite-strings -g
+CFLAGS += -W -Wall -O3 -Wmissing-declarations -Wwrite-strings -g -I$(INCLUDE)
CPPFLAGS = -DVERSION=\"$(VERSION)\"
LDFLAGS = -g $(shell libgcrypt-config --libs)
CFLAGS += $(shell libgcrypt-config --cflags)

View File

@ -1,12 +0,0 @@
diff -rdup vpnc-0.5.1.oorig/config.c vpnc-0.5.1/config.c
--- vpnc-0.5.1.oorig/config.c 2007-09-10 22:39:48.000000000 +0200
+++ vpnc-0.5.1/config.c 2007-09-19 14:19:46.000000000 +0200
@@ -538,7 +538,7 @@ static char *get_config_filename(const c
{
char *realname;
- asprintf(&realname, "%s%s%s", index(name, '/') ? "" : "/etc/vpnc/", name, add_dot_conf ? ".conf" : "");
+ asprintf(&realname, "%s%s%s", strchr(name, '/') ? "" : "/etc/vpnc/", name, add_dot_conf ? ".conf" : "");
return realname;
}