sqlite: bump to version 3.8.11
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
This commit is contained in:
parent
2ca62551c0
commit
4aef1bc698
@ -1,22 +0,0 @@
|
||||
Use correct dependency in Makefile.am
|
||||
|
||||
Depending on a libtool library should be done using the .la name, not on
|
||||
the object file.
|
||||
|
||||
Fixes hard-to-reproduce parallel build failures, like so:
|
||||
http://autobuild.buildroot.org/results/aed/aed3690689b60844e3278626da3c3eb75f2a2586/build-end.log
|
||||
|
||||
Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
|
||||
|
||||
diff -durN sqlite-3081000.orig/Makefile.am sqlite-3081000/Makefile.am
|
||||
--- sqlite-3081000.orig/Makefile.am 2015-05-07 16:59:22.000000000 +0200
|
||||
+++ sqlite-3081000/Makefile.am 2015-05-20 23:30:03.878784079 +0200
|
||||
@@ -7,7 +7,7 @@
|
||||
|
||||
bin_PROGRAMS = sqlite3
|
||||
sqlite3_SOURCES = shell.c sqlite3.h
|
||||
-sqlite3_LDADD = sqlite3.$(OBJEXT) @READLINE_LIBS@
|
||||
+sqlite3_LDADD = libsqlite3.la @READLINE_LIBS@
|
||||
|
||||
include_HEADERS = sqlite3.h sqlite3ext.h
|
||||
|
@ -1,2 +1,2 @@
|
||||
# From http://www.sqlite.org/download.html
|
||||
sha1 c2f2c17d3dc4c4e179d35cc04e4420636d48a152 sqlite-autoconf-3081002.tar.gz
|
||||
sha1 da1322d883548bdb0f6312941b20ed497e3754fa sqlite-autoconf-3081100.tar.gz
|
||||
|
@ -4,7 +4,7 @@
|
||||
#
|
||||
################################################################################
|
||||
|
||||
SQLITE_VERSION = 3081002
|
||||
SQLITE_VERSION = 3081100
|
||||
SQLITE_SOURCE = sqlite-autoconf-$(SQLITE_VERSION).tar.gz
|
||||
SQLITE_SITE = http://www.sqlite.org/2015
|
||||
SQLITE_LICENSE = Public domain
|
||||
|
Loading…
Reference in New Issue
Block a user