tinyalsa: bump version to 1.1.1
Signed-off-by: Vicente Olivert Riera <Vincent.Riera@imgtec.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
This commit is contained in:
parent
e173bbe958
commit
050b52515b
@ -4,29 +4,32 @@ In order to avoid a dependency on doxygen on the build machine, this
|
||||
patch adjusts the main Makefile to not build and install the
|
||||
documentation.
|
||||
|
||||
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
|
||||
[Vincent: tweak patch for 1.1.1 version]
|
||||
|
||||
Index: b/Makefile
|
||||
===================================================================
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -13,13 +13,11 @@
|
||||
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
|
||||
Signed-off-by: Vicente Olivert Riera <Vincent.Riera@imgtec.com>
|
||||
|
||||
diff -rup a/Makefile b/Makefile
|
||||
--- a/Makefile 2017-05-24 05:23:57.000000000 +0100
|
||||
+++ b/Makefile 2017-05-25 10:35:20.781747053 +0100
|
||||
@@ -11,14 +11,12 @@ export MANDIR ?= $(PREFIX)/share/man
|
||||
all:
|
||||
$(MAKE) -C src
|
||||
$(MAKE) -C utils
|
||||
- $(MAKE) -C doxygen
|
||||
$(MAKE) -C examples
|
||||
|
||||
.PHONY: clean
|
||||
clean:
|
||||
$(MAKE) -C src clean
|
||||
$(MAKE) -C utils clean
|
||||
- $(MAKE) -C doxygen clean
|
||||
$(MAKE) -C examples clean
|
||||
|
||||
.PHONY: install
|
||||
install:
|
||||
@@ -27,5 +25,3 @@
|
||||
cp -Ru include/tinyalsa $(DESTDIR)$(INCDIR)/
|
||||
@@ -30,5 +28,4 @@ install:
|
||||
install include/tinyalsa/version.h $(DESTDIR)$(INCDIR)/
|
||||
$(MAKE) -C src install
|
||||
$(MAKE) -C utils install
|
||||
- $(MAKE) -C doxygen install
|
||||
-
|
||||
|
||||
|
@ -1,2 +1,2 @@
|
||||
# locally computed
|
||||
sha256 93f4ca1e6345974167dc5577e8151a31fa2e6a628727a72d59e18db2289e7a1c tinyalsa-1.1.0.tar.gz
|
||||
sha256 d92b438cea348ae316c4b2cbf367b4f01ed821a947e6a34d813624e9e3c936c1 tinyalsa-1.1.1.tar.gz
|
||||
|
@ -4,7 +4,7 @@
|
||||
#
|
||||
################################################################################
|
||||
|
||||
TINYALSA_VERSION = 1.1.0
|
||||
TINYALSA_VERSION = 1.1.1
|
||||
TINYALSA_SITE = $(call github,tinyalsa,tinyalsa,$(TINYALSA_VERSION))
|
||||
TINYALSA_LICENSE = BSD-3-Clause
|
||||
TINYALSA_LICENSE_FILES = NOTICE
|
||||
|
Loading…
Reference in New Issue
Block a user